^

Photoshop Elements 8 i recenzja (wersja krótka)

Przemysław Marczyński

13 października 2009

pse8.png

[Aktualizacja]

Można już pobrać nowego Photoshop Elements 8. Gdy odwiedzając stronę Adobe zobaczyłem, że można już przetestwać wersję Trial, bez wahania kliknąłem i praktycznie jak pies warowałem przy komputerze, aż ten zaciągnie prawie 1300MB. Nowy PSE powinno być wielkie w porównaniu do swojego poprzednika. Nie tylko z faktu, że wersja 6.0 okazała się wielkim gniotem (czy to tylko mój przypadek?), ale Adobe tym razem nie dało nam wersji 7.0. Skok kolosalny i mam nadzieję jakościowy również. Czekam…

Gdy paczka spoczęła na dysku natychmiast zabrałem się za instalację. I jest!

Opis będzie jednak bardzo krótka. Photoshop Elements 8.0 instaluje się znacznie szybciej niż swój feralny poprzednik. Koniec recenzji.

Niestety próba uruchomienia programu przywitała mnie poniższym komunikatem.

pse8error.png

Poczyniłem, jak podała instrukcja błędu, ale restart nic nie dał. Czy to wina zainstalowanego PSE 6.0, czy niedoróbka wersji 8.0? Nie wiem. Na pisanie kolejny raz do wsparcia Adobe nie mam sił. Moja sprawa zresztą wciąż pozostała nierozwiązana i czekam na jej ciąg dalszy. Nie mam więc serca obarczać Adobe kolejnym zmartwieniem.

Może będziecie mieli więcej szczęścia niż ja. Dajcie więc znać, jak sprawuje się nowy Photoshop Elements 8 w komentarzach. Bardzo proszę o wasze opinie i pomoc. Zasmucony autor recenzji i opisów aplikacji.

Aktualizacja
Po zmianie języka na angielski Photoshop Elements 8.0 ruszył bez problemu. Dziękuję wszystkim za radę.
Nie wiem co mam napisać w tym momencie, tak aby nie wyjść na zagorzałego przeciwnika Adobe. Widać, że część z nas jest zadowolona z PSE 6, tak więc nie chcę palić ich na stosie moich racji. Pierwsze wrażenia z nowej edycji ubogiego Photoshopa to znaczne przyspieszenie. Dotyczy to zarówno Bridge CS4 jak i PSE 8. W porównaniu do swojego poprzednika działa wybornie, chociaż jest to dosłownie kilak minut obcowania z programem. Wciąż muszę uganiać się z tym dziwny czarnym tłem aplikacji, ale teraz chociaż zachowuje się to jak część okna programu, a nie obce ciało w systemie, które robi to co chce na przykład w Expose. Co smuci to fakt, że nowy PSE nie jest 64 bitowy, chociaż nie wiem czy dla nas, zwykłych wciskaczy klawiszy ma to większe znaczenie. Pierwsze obmacanie nowego dziecka Adobe wygląda obiecująco. Z drugiej strony, błąd przy starcie aplikacji może wróżyć jeszcze kilka podobnych niespodzianek. Wersja 6.0 nie doczekała się żadnej aktualizacji. Więc z zakupem radziłbym się wstrzymać do wydania pierwszej łatki. Oby się pokazała (do PSE 6.0 nie wydano żadnej aktualizacji).

PS. grzegor, Cezary (z Twittera) dzięki za sugestie.

Witryna Photoshop Elements 8 – KLIKNIJ
Cena: Pełna wersja – 100,84 Euro, Aktualizacja – 82,62 Euro
Sklep Adobe – KLIKNIJ

Przemysław Marczyński

Współautor książki "macOS. Proste Poradniki" - www.prosteporadniki.pl. O technologii pisze od ponad 15 lat. Tworzył podcasty o Apple.
Komentarze (35)
L

35 komentarzy

  1. Remik_K

    Współczuję Ci. Ja nigdy (ODPUKAĆ) nie miałem żadnego problemu z PSE 6. Nigdy mi się nie wywalił ani nic podobnego. pracuje na nim od wersji jeśli dobrze pamiętam 10.5.6 i teraz mam 10.6.1 i dalej wszystko OK. Oby tak pozostało.

    Odpowiedz
  2. grzegor

    Zmień język systemu na angielski. Jak pomoże, to daj znać – spróbuję zrobić Ci uruchamiacza, który zmieni język na eng, uruchomi pse, zmieni na pl. Dopóki nie wydadzą patcha to musi wystarczyć.

    Odpowiedz
  3. bogus

    o ile pamietam, a bylo to dosyc dawno, pse wymagalo zamkniecia niektorych uruchomionych aplikacji. u mnie kolidowalo wtedy z firefoxem. moze przez jave? niepamietam. pzdr

    Odpowiedz
  4. Remik_K

    Mam ten sam błąd co Przemek.

    Odpowiedz
  5. Remik_K

    Fajnie, tylko patcher jakos u mn ienie dziala. A u Ciebie Przemek?

    Odpowiedz
  6. Remik_K

    Powiedz co zrobiles, ze udalo Ci sie to uruchomic.

    Odpowiedz
  7. Przemysław Marczyński

    @Remik_K
    Preferencje systemowe / Języki / i przeciągnąłem na liście język angielski na pierwsze miejsce. Po ponownym zalogowaniu system jest po angielsku i PSE 8 działa.

    Odpowiedz
  8. Remik_K

    OK, wiem jak zmienic jezyk. Pytalem tylko czy udalo sie przez patcher grzegora czy przez zmiane jezyka, ale juz wszystko jasne. Dzieki. Zaraz sprobuje.

    Odpowiedz
  9. Remik_K

    U mine rowniez dziala. Dzieki.

    Odpowiedz
  10. Remik_K

    Tak talk jeszcze an marginesie. Jest take programik i nazywa sie language switcher – pozwala zmienic jezyk w ktorym ma is dany program uruchamiac i myslalem, see z tym zadziala, ale niestety nie

    Odpowiedz
  11. Remik_K

    Przepraszam za ortografie, ale nie zauwazylem, ze przy zmianie jezyka korektor mi sie przestawil na angielski.

    Odpowiedz
  12. grzegor

    No tak, czyli dlatego mój launcher nie działa. Trzeba po zmianie języka się przelogować. Dziwne – czyli to nie chodzi tylko o to że sam PSE sobie nie radzi z locale PL, ale polega na czymś już uruchomionym co nie może być po PL. Jutro zobaczę dokładnie i może się uda coś sklecić żeby mieć system po polsku i uruchamiać PSE.

    Odpowiedz
  13. Remik_K

    JA rowniez zlozylem raport.Szkoda, ze nie ma tam mozliwosci zamieszczania zalacznikow tylko czysty opis.

    Odpowiedz
  14. Remik_K

    Sekundy grzegor 🙂

    Odpowiedz
  15. Remik_K

    Niestety u mnie Twoj launcher dalej nie dziala. 🙁

    Odpowiedz
  16. grzegor

    @Remik_K: hmm, to dziwne – ten już powinien działać bo odtworzyłem błąd i u mnie go likwiduje. Zainstalowałeś PSE w domyślnej ścieżce? Jeśli nie, to zobacz na mój wątek na macplugu.
    A jeśli jest w domyślnej to co się dzieje po uruchomieniu mojego launchera? Powinno być po kolei: znika dock, pojawia się dock, uruchamia się PSE, znika dock, pojawia się dock, pokazuje się okno PSE bez błędu. Napisz proszę, jak to u Ciebie wygląda to będziemy dalej kombinować.

    Odpowiedz
  17. Remik_K

    Dokladnie wsyzstko tak jak mowisz. Znika Dock itd itp tzlko ze dalej ten sam blad wyskakuje. PSE mam w domyslnej sciezce czyli w Aplications. Moze to wina, ze mam jeszcze PSE 6 na dysku? Moze wywale i zobaczymy.

    Odpowiedz
  18. Remik_K

    Dalej to samo. Wywalilem 6-tke i nic.

    Odpowiedz
  19. Paweł Guraj

    U mnie to samo.
    Działa tylko przy języku ustawionym na EN (po odplaeniu PSE można już zmienić na PL).
    Otworzyłem case w Adobe – zobaczymy co odpowiedzą.

    Odpowiedz
  20. FotoiMac

    Panowie, jak widać, jest już 7 grudnia, a firma, której ofiarą padliśmy nas olała, żadnych uaktualnień, które pozwoliłyby otworzyć PSE8 w polskiej lokalizacji systemu.

    Odpowiedz
  21. Przemysław Marczyński

    @FotoiMac ze smutkiem również na to patrzę. Jeśli będzie podobnie jak z PSE6, to na aktualizacje możemy czekać długo. Mam nadzieję, że tak nie będzie. Zaczerpnę języka w tej sprawie.

    Odpowiedz
  22. FotoiMac

    Byłbym szczerze zobowiązany…

    Odpowiedz
    • Przemysław Marczyński

      @FotoiMac pierwsze wieści nei są najlepsze, ale nie będę się nimi dzielił dopóki nie będą potwierdzone. Jak tylko coś będę wiedzial to dam Ci znać w komentarzu.

      Odpowiedz
  23. Przemysław Marczyński

    @FotoiMac dostałem informację, że Adobe wie o problemie i najprawdopodobniej usterka zostanie naprawiona przy następnej aktualizacji. Nic więcej nie wiem. Domyślam się, że jest to mało precyzyjna informacja. Niestety, więcej w temacie mi nie powiedziano. Musimy czekać.

    Odpowiedz
  24. FotoiMac

    Tak, czytałem forum w Adobe pod hasłem 150:30. Jak na razie upłynęło już sporo czasu, a ta ” następna aktualizacja” coś się nie pojawia. Pewne wcześniejsze wypowiedzi pracowników tej firmy wskazywały nawet sugestie, że oni nie obiecywali, iż wersje w języku obsługiwanym przez program będą pracowały na systemie z odmienną lokalizacją.

    Odpowiedz
  25. RobertK

    Kupiłem gdy tylko PSE 8 się pojawił, czekam na aktualizację, bo zmiana w systemie na j. angielski narobiła mi tylko problemów (np. z iWeb, który niestety też okazał się niedopracowany ). Cierpliwość mi się kończy, chyba oddam i zażądam zwrotu kasy. To jest lekceważenie nas ze strony Adobe. Jako użytkownik komputera wyprodukowanego przez Apple często czuję się jak niechciany klient. Mobile Me działa fatalnie wolno i z błędami w polskiej lokalizacji (komentarze), iTunes nie został uruchomiony i nie wiadomo kiedy będzie uruchomiony a teraz jeszcze PSE. To trochę tak jakby chcieli żebyśmy wydali kasę na sprzęt, a potem radzili sobie sami. Ten okres w Windows przeżyłem już dawno temu i miałem nadzieję, że nie powróci … A jednak.

    Odpowiedz
  26. Daniel

    Witajcie!
    Panowie, zatem czy jedynym sposobem na to aby launchować PSE jest zmiana języka w preferencjach? Nie żadnej aktualizacji?
    Pozdrawiam!
    Daniel

    Odpowiedz
    • Przemysław Marczyński

      Niestety tak. Adobe jest strasznie opieszałe w tej sprawie. Nie mówię, już że PSE6 nie doczekał się żadnej łaty chociaż błędów w nim dostatek (i Adobe o nich wie). Nowy PSE8 też na razie ma problemy z uruchamianiem go pod MAC OS X w naszym języku i nie widać aktualizacji na horyzoncie. Może po wydaniu nowego pakietu CS5 coś się zmieni, ale jestem sceptyczny. Ogólnie jest jak piszesz, trzeba zmieniać ustawienia języka ;-(

      Odpowiedz
  27. Bogumil

    Słuchajcie, a u mnie porada Grzegora zadziałała! WOW! Jestem mile zaskoczony. Uruchomiłem PSE 8 via launcher i błąd 150:30 zniknął. Nawet nic nie kombinowałem, tylko odpaliłem launchera, a reszta potoczyła się sama. Za chwilę zrobię jeszcze restart komputera i powiem wam, czy efekt jest permanentny.

    Odpowiedz
  28. Bogumil

    Tak, launcher zadziałał, po restarcie PSE 8 odpala się w ustawieniach językowych PL. Dodam, że mój Mac OS to SL 10.6.4.
    Dzięki dla Grzegora!
    Pozdrawiam

    Odpowiedz
  29. grzegor

    O, miło słyszeć. Do tej pory raczej odnosiłem wrażenie, że z jakiegoś względu działało tylko u mnie 😉

    Odpowiedz

Wyślij komentarz

Twój adres e-mail nie zostanie opublikowany.