^

macOS 10.14 Mojave nie na wszystkie Maki

Tomasz Wołkowski

6 czerwca 2018

macOS 10.14 Mojave nie będzie mógł być zainstalowany na wszystkich makach, na których w tej chwili „działa” High Sierra. Apple mówiło na konferencji o większej stabilności, szybkości itd, ale przemilczało sprawę możliwości zainstalowania nowego systemu na wszystkich wspieranych do tej pory makach.

Mojave nie na wszystkie maki z High Sierra.

W momencie, gdy iOS 12 będzie można zainstalować nawet na iPhonie 5S, który został wydany w 2013 r., macOS 10.14 nie jest przygotowany na starsze Maki.
Nowy system Mojave można będzie używać z komputerami, które zostały wyprodukowane w 2012r. lub później. Wyjątkami będą tu niektóre modele Mac Pro.

Jakie maki będą kompatybilne z nowym systemem?

Oto Maki, które będą kompatybilne z macOS Mojave:

  • MacBook (początek 2015 lub nowszy)
  • MacBook Air (połowa 2012 lub nowszy
  • MacBook Pro (połowa 2012 lub nowszy)
  • Mac mini (koniec 2012 lub nowszy)
  • iMac (koniec 2012 lub nowszy)
  • iMac Pro (2017)
  • Mac Pro (koniec 2013)
  • Dodatkowo Mac Pro z połowy 2010 i połowy 2012, wyposażone w kartę graficzną wspierającą Metal.

Komputery, które zostały wyprodukowane przed tym okresem, nie będą oficjalnie kompatybilne z systemem macOS 10.14. Pytanie, dlaczego Apple nie będzie wspierać tych urządzeń?
Źródło: maclife

Tomasz Wołkowski

Nazywam się Tomasz Wołkowski i od 2006 r. korzystam z rozwiązań firmy Apple, kiedy to kupiłem MacBooka White 13" , był to pierwszy komputer od Apple z procesorem Intela. Od tamtego czasu korzystam tylko z rozwiązań Apple. Teraz prowadzę swoją firmę, ale w dalszym ciągu znajduję czas na to, żeby śledzić wydarzenia, dotyczące firmy z Cupertino.
Komentarze (4)
L

4 komentarze

  1. Soban

    High Sierra wymagał tylko 2GB RAMu, Mojave pewnie 4, więc odpadają modele z mniejszą ilością pamięci.

    Odpowiedz
  2. Robert

    Dlaczego? Bo komputery sprzed 2012 nie wspierają Metalu, który w Mojave będzie grał pierwsze skrzypce. Prawdopodobnie OpenGL zostanie porzucony na rzecz właśnie Metalu i ujednolicenia bibliotek z iOS.

    Odpowiedz
    • Włodek

      Dokładnie tak, wspieranie „Metalu” w Mojave i Catalina jest wymagane.

      Odpowiedz
  3. Romuald

    Czy nowy program będzie współpracował z Lightroom 6,14 ? Bo ostatni był El Capitan i z tej przyczyny tak się zatrzymałem? Adobe i Apple chyba nie specjalnie się lubią naszym kosztem.

    Odpowiedz

Wyślij komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *