Apple nie zapomina o bezpieczeństwie starszych systemów, więc nie zapominajmy i my. Jeżeli ktoś przegapił poprawki wypuszczone 30 października, a nadal używa starszych systemów, to radzę, aby jak najszybciej zajrzał do App Store i pobrał łatki dla macOS Sierra 10.12.6 i macOS High Sierra 10.13.6. A naprawiono sporo błędów. Uwaga! Również ostatnia aktualizacja macOS Mojave 10.14.1 zawiera długą listę łatek bezpieczeństwa.

Lista poprawek Sierra 10.12.6, macOS High Sierra 10.13.6 i 10.14 Mojave

Jest pokaźna i zawiera pewne groźnie wyglądające, przynajmniej z opisu poprawki. Dla macOS Mojave 10.14.1 naliczyłem ich około 20, a dla wcześniejszych systemów ponad 40.

Dotyczą one tak wrażliwych komponentów, jak usługi sieciowe, dołączone interpretery Perl, czy Ruby, czy nawet EFI. Część z błędów pozwala na uzyskanie przywilejów systemu przez nieautoryzowane programy lub kod, inne na dostęp do danych z innych procesów lub kody systemu. Są też takie, które pozornie „tylko” mogły doprowadzić do nieprawidłowego działania, czy zawieszania się systemu.

Pełną listę wraz z opisem (na razie niestety po angielsku) znajdziecie pod adresem: About the security content of macOS Mojave 10.14.1, Security Update 2018-002 High Sierra, Security Update 2018-005 Sierra.

Kompletna lista najnowszych aktualizacji (również innych systemów i aplikacji) znajduje się na stronie: Uaktualnienia zabezpieczeń firmy Apple.

Większość aktualizacji znajdziecie, zależnie od systemu w Preferencjach systemowych (Mojave) lub App Store (starsze systemy).

Może Cię zainteresować: